iOS @AppleiOS-appsiPhoneMobile AppsWat is er nieuw

De WhatsApp-applicatie werkt niet meer op alle iPhone-modellen

WhatsApp zal niet beschikbaar zijn op de iPhone 4S

De populairste berichtentoepassing ter wereld, WhatsApp, heeft deze week een update ontvangen die gevolgen zal hebben voor een aanzienlijk aantal gebruikers.
Beginnend met de versie 2.21.50 a WhatsApp voor iPhone, moet het in ieder geval op het apparaat draaien iOS 10 of een nieuwere versie om de applicatie te gebruiken. Met andere woorden, de eigenaren van iPhone 4S ze zullen de applicatie en de dienst niet meer kunnen gebruiken WhatsApp van deze apparaten.

Hoewel we het hebben over een smartphone die 9 jaar geleden werd gelanceerd, iPhone 4S het is nog steeds te vinden in de zakken van veel mensen over de hele wereld. Een iPhone met een design dat proop tijd betaald tot vandaag, zodat we in 2020 - 2021 een iPhone 12 hebben met lijnen en vormen ergproiPhone 4S-markt. Helaas ondersteunt de "veteraan" geen nieuwere versies van iOS 9.

WhatsApp heeft onlangs een korte lijst met besturingssystemen gepubliceerd die de nieuwste versie van de applicatie kunnen ondersteunen:

- smartphones Android met besturingssysteem 4.0.3 of hoger
- iPhone met iOS 10 of nieuwere versie.
- smartphones met KaiOS 2.5.1 of hoger. Inclusief JioPhone en JioPhone 2.

In februari vorig jaar (2020) bracht WhatsApp een update uit waardoor de applicatie niet meer op iPhone 4 of oudere modellen kon draaien. Die update was alleen compatibel met iOS 8 of hoger. Onder die omstandigheden werden iPhone 4S-bezitters niet getroffen.

We weten niet of WhatsApp volgend jaar met een update komt om de ondersteuning voor iPhone 5 en iPhone 5 C te verwijderen. De laatste is compatibel met iOS 10 of oudere versies.

Tags

Laat een reactie achter

Terug naar boven knop
Sluiten